Back to overview
Downtime

We have issues with the database. We're working on a fix.

Sep 01 at 05:06pm CEST
Affected services
api.specific.app
app.specific.app
accounts.specific.app
specific.app

Resolved
Sep 01 at 05:38pm CEST

Our database was successfully restored. We are sorry for inconvenience!

Created
Sep 01 at 05:06pm CEST

We are having issues with our database and trying to restore it from a backup.