Back to overview
Degraded

Slow performance of AI follow-up questions in surveys

Feb 26 at 04:09pm CET
Affected services
app.specific.app

Resolved
Feb 26 at 05:06pm CET

A fix has been implemented and we are monitoring the results.

Created
Feb 26 at 04:09pm CET

OpenAI is experiencing API performance degradation (https://status.openai.com/). That is affecting our surveys, causing follow-up question to load slowly or forever. OpenAI is continuing to investigate this issue.